How do I set eM Client to always display unsafe content

I don’t want to have to click on each message received to display the content, pictures, images etc

menu/tools/settings/mail/privacy and check “Display unsafe content in all messages”

Many thanks

"menu/tools/settings/mail/privacy and check “Display unsafe content in all messages”
When i follow through this i have no privacy option, why is this?

I’m not sure.
What version of eM Client are you using?
What protocol do you use (POP3, IMAP, Exchange)?

7.0.30068.0
POP3

First, the 30068 version is very problematic.  You should upgrade to 7.0.30242 by going to this link: http://www.emclient.com/dist/v7.0.30242/setup.msi

If this doesn’t fix it, may be a POP3 thing.  Not sure since I don’t use it.

same problem, no privacy option.

Oh-- there is a privacy option - 7th option down

Ah! Didnt see that, I was following through from ‘READ’ thanks for your time,  Have a good evening. regards – Bob