How can I set eM to startup on "All Inboxes"?

Just downloaded trial and setup, so far very happy with the program on Win10 as a replacement for Windows Live Mail…just one problem. I have 3 POP3 email accounts, which all work fine, but when I select the “All Inboxes” view, that doesn’t stay as the view when I exit and start eM again.

I can’t find a setting for this either. Otherwise a great program, and would probably purchase if it weren’t for this one niggle. ThunderBird Mail does this correctly, so did Windows Live Mail. Why not on eM?

In Menu > Tools > Settings > General, choose Global Inbox.

Thanks,  I guess I must have skipped over it. Was looking for “All Inboxs” like the  main dialog says, and “Global Inbox” is a different thing. Might be worth synchronizing the language.

Hopefully eM Client will pick up on your suggestion. :wink: