How can I see the time email received/sent in my columns. Not by opening it. Gmail shows it.

No time received/sent in columns.

Move your mouse over the headings   (then right click) to show the Column configuration and names to show

Hello Harry,
you can configure the columns just as Richard above described - rightclick>Column configuration.
If the columns aren’t shown you are probably in contact view. Make the Message list area wider and you will be able to see the separate columns.
Or change the setting in Menu>Tools>SettingS>Mail>Read and scroll down to Message List setting.