How can I prevent sent items showing on inbox

I need to have the inbox in the conventional way, where only the received emails are shown in the inbox. Currently it is in a conversational mode, where even the sent items are shown in the inbox. How can this be changed?

Hello Sanjith,

You can disable the Conversation view in Menu -> View -> Conversations -> Disable conversations.

Regards,
Maurice