How can I go back to version 5 of eM Client -- the installer says the database has been modified by the version 6 beta.

The version 6 beta keeps crashing on me – every time I try to download pictures from sender, and I can’t work in the calendar at all without the app shutting down and re-starting. I’d like to go back to the stable version 5, but when I try to do so, the installer says the database has been modified by a newer version [the 6 beta], so I can’t install version 5. How do I modify the database to allow reinstallation of version 5?

Hi,

you can’t modify the database, but this version http://www.emclient.com/dist/v5.0.194… should be backwards compatible with 6th version database.

If it will not work then you will have to delete or rename your old database and start fresh with new installation.

Jan

Thanks, that took care of the problem.

you are welcome :slight_smile:

Jan

You just made my day with your answer.

I don’t understand why?