Hotmail not working

Has your hotmail account been migrated to the new Microsoft Exchanger server?

To find out if Microsoft has migrated your account yet - in a Browser, login to your account at outlook.com. When your mailbox has been migrated to the new infrastructure, the top left corner will show Outlook Mail. When your account hasn’t been migrated yet, it will show Outlook.com.

If it shows Outlook Mail , you need to set up your account in EM client as an Exchange account. iMAP will still work, but not as well as Exchange (also Calendar and Contacts are not synced with iMAP).  An EM Client  Outlook account (ie using AirSync)will no longer work. 

Note that when you set up an Exchange account, EM Client can take quite a few minutes to obtain the server details.

See this relevant doco

https://drive.google.com/open?id=0B8ey_8poDxPUQV85WmU3bjNobVk

Thank you, that took care of the problem for me.

Solved mine too! Now I have got a problem with a message showing up that my kontacts arent synchonising. How to solve that?

Contacts will only sync if you use the Exchange protocol, not imap

When re-installing eM Client 6 I skip auto setup. Then I click on MAIL and select EXCHANGE. Enter name@hotmail.com and password. Takes several minutes then error message is that my login credentials are not working. ANy suggestions???

Thanks - this seems to work.

Try version 7

Version 7 does not support the importation of Outlooks “storage folders” correctly as previously
acknowledged by eM Client support.

I was getting stuck with this same problem until I realized the “User Name” needs to be the e-mail address, not your real name. Now it works. Thanks!

Can You reupload pls?

https://mega.nz/file/V6gTjYoZ#jxutSZYPfSjfNRFoiSOroBozoOG90C8pH-xSqfTfAX4

It may be safer to download any previous version from the official Release History.

If I log on to Outlook. It show “Orange exclamation”

But when I try to log on to Exchange, does not finish a sign, still shows this table

I have the same problem - my hotmail account stopped syncing a few days ago so I deleted it and now trying to add it again using the ‘Exchange’ option but even though my password was accepted I still get the login box popup every time I click ‘Finish’.

I am stuck in a loop with this when I click finish.

Are you trying to sign in to eM Client?

Only continue if you downloaded the app from a store or website that you trust.

You cannot setup a free Hotmail/Outlook.com email account as Exchange using oAuth. That is why the oAuth token is never issued and you can’t continue.

This is a restriction on the Exchange server.

It was initially setup the other way and had been working fine until the last few days when it quit working.

That is being discussed in another topic: Not receiving Outlook emails

I have finally fixed hotmail to work. I looked at the settings on my phone email app. It is setup through exchange using m.hotmail.com.
I went into the account settings on emclient and got the following to work.
IMAP
m.hotmail.com
Port 993
SMTP
m.hotmail.com
port 587

I am now able to send/receive emails as I should.

If the account is setup with oAuth, it should not work.

Look at the General tab for that account. Does it have an authentication section, with a username and password?