Hotkeys in Russian (ver. 6)

If you have a Russian localization of Windows, all the shortcuts are displayed using Russian letters even if you choose English interface in the menu. I must say that nobody uses no Russian letters in shortcuts in Russia. Even people with no knowledge of English remember English letters. You could see that in any other application (Microsoft Office, Adobe, Firefox, whatever - even when the Russian interface is chosen, the hotkeys contain no Russian letters)
Since half of the letters are the same but are located in different places, this is really confusing and you have to convert Russian letters to English every time you look for a shortcut.
Besides, when I choose “Ctrl+Enter”, only “Ctrl+” is written. The key is assigned, but it’d be better to write “Enter” in the hotkeys list.


can you make screenshot of it? For me when I change eM Client into Russian language then under shortucts they are shown in latin alphabet and works same.
I Think that this can be cause because (at least I suppose that you have) you have Windows in Russian language, anyway show me that screenshot and I will ask devs about it.

with regards

It happens when you switch to Russian keyboard layout, then open Settings and press “OK”. After that all English letters in hotkeys change to Russian ones.


I am sorry for longer delay, anyway I understand that this might be confusing, but keyboard shortucts are “hardwired” to their standard “original” place. By this I mean ctrl + c will be on same keys in any language setup as it is on English keyboard,

with regards