High CPU usage

Hi, I see this was asked before but I didn’t see the resolution. eM client seems to take 40+% CPU usage. I only have two accounts set up (IMAP account for work and gmail account). What is the fix? Thanks in advance!

Hello,

When exactly does this happen? After usage of Gmail or email or backup perhaps? Also is your eM Client completely frozen after this?

regards
Jan

It seems to happen after eM is open for a while (don’t exactly know how long). The client will continue to work, but the CPU is just spiked. Let me know if you need more information.

Hello,

Then please download a tool from http://www.emclient.com/tools/emstack… and run it when eMClient is using the CPU. It will generate a log file (starting with “eM Client Stack” in your Documents folder) which will help us analyse the problem in more detail.

After this send me it to [email protected] together with this URL: https://discourse.emclient.com/emclient/to…

regards
Jan

Hello,

Have you fixed this issue. My CPU utilization is always 20% when I open emClient.

Regards
Mohamad

Windows 10, 6 GB RAM, 256 GB SSD, eM Client v7.0.26687.0, IMAP account to Gmail, IMAP account to Comcast. Every time I double click a new email to open it, the CPU utilization spikes to at least 50% while the body of the email waits to display. Otherwise, the CPU utilization seems normal. It only spikes when I double click a new email. I have 2 txt files from the emstack utility showing the CPU spike. Where can I send those to have them analyzed ?