Help Restoring DB

I am trying to restore db after factory reinstall on computer and it keeps saying db does not exist even though it is in the folder and the options in backup point to the folder the file is in.  Please help!!!

Hi Susan, can you make a screenshot of the error you’re seeing? Database folder should be located in Your local folder > App Data > Roaming > eM Client.

Thank you,
Paul.

Doesn’t stay on screen long enough for screenshot. And how do i find that folder

File is located in that folder. Message says selected folder doesn’t contain any backup file. If i double click on file says it i isn’t valid backup file but it is 5.5gb file

Hi again Susan,
sorry I believe I’ve misunderstood the issue.
The backup archive can not be located in the folder I’ve navigated you to, that is your current eM Client directory, so if you want to restore the backup has to be somewhere else (for example your desktop).

After you navigate to the backup archive, you receive the error?

Thank you,
Paul.

Yes. T was located in documents/emclient backups/ but i copied it per your prior instruction. Neither location works. I have the location designated correctly under tools as well. I tried a new backup and restore for just email that is new since reloading em and it works fine. The file i need restored however has all history and i really need it restored. Message says no data contained in the file and yet it is over 5 gb

Can you please send me an email to mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul.

So I emailed you 2 weeks ago and never got a reply or another comment!!  I still have the same issue.  I have a 6gb backup file, located in the directory target points to, and system says backup file either does not exist or is invalid (I get both messages).  I need this file restored asap.  Can someone please help???

Hi again Susan, I have not received an email from you, at least I can’t see such email from you in my email, please make sure you’ve sent it and possibly resend it to the address, also please don’t forget to add the reference link to this forum topic.

Thank you for understanding,
Paul.

HI,

I have exactly the same problem. I tried copying the zipped backup to several different destinations and updated the file location in the settings. It flashes the message very briefly before going back to the client interface.

I desperately need emails in this backup, please be so kind as to assist!

Hi again Madelien, are you seeing any errors? Can you make a screenshot of such error?
You can try to restore your database using the backup, by extracting the database folder from the .zip file, and moving it into your Roaming folder, where your database folder should be located by default.

Replace your current (empty) “eM Client” database folder with the one from the archive and run the application.

Hope this helps,
Paul

HI,

I  have a screen shot, how do I attach it?

I copied the file to several different locations, and adjusted the path of the backup to each location, but it still gives me the same error “Selected folder does not contain the backup file”

I tried to unzip the file, but it also gives me an error "can not open file… and then the location.

Thanks,

Hi again, can you please make a screenshot of the error?

Thank you,
Paul

Hi,

I still don’t know how to attach a file to this message system, so I uploaded it on Imgur. Here’s the link:

http://imgur.com/bVAa8HZ

Thanks,

This means there’s no backup file in the folder you have setup in your backup settings in eM Client.
Please navigate to Tools > Settings > General > Backup, check what folder you have selected for backup data, navigate to this folder in Windows and move your backup file into this folder.

Then try to restore from your backup.

If you have the backup file in this folder and the backup file is not detected by eM Client, maybe your backup is corrupt, please check how big the backup file is by opening it’s preferences.

Thank you.

Regards,
Paul

Hi, 

The backup file is definitely in the folder.

 As per previous email, I even copied the latest backup file to several different locations on my pc and tried the recover from each one. (adjusting the preferences in the tools dialog box as well).

 I have more than one backup file as well, so I tried this with my older backup files too. Same problem every time. 

The backup files are approximately 4 GB each.

Hi again Madelien, what version of eM Client are you currently using on your computer, can you please check for the exact version number in Help > About?

Can you try to install this release on your computer and check if the issue persists,http://www.emclient.com/dist/v6.0.21364/setup.msi , if it does, can you please send us one of your backup files for more information about the issue?

Upload the backup to a common file sharing service and share it with me using my email address, mcgregor@emclient.com , also please submit a reference link to this forum topic when submitting data to us.

Thank you,
Paul

Hi Paul,

I tried the new installation but the problem persists. I also tried to upload my backup file, but the 4 GB file is giving problems to upload. I’m in South Africa and our internet is too unstable to upload a file this size.

Can I convert it to a torrent upload? Or is there anything else we can try?

Thanks,

Hi Madelien, thank you for the received file, however I won’t be able to download the backup file from a torrent tracker, please upload the file to a common file sharing service and share the link for download to my email, so I can download the backup.

Thank you,
Paul

Hi,

As per my email, I cannot upload the file. I have been trying since last week Thursday but the file is too large.

Is there anything else I can try?