Help!!! Notifications settings go back to what they were - can't stop Chat notifications

I changed chat notifications to no notifications at all - but the pop ups do not stop appearing. Help, I’m on the verge of uninstalling. Pic of my settings is attached. Thanks a lot

Go to menu/tools/accounts and in the General tab, uncheck XMPP.

![]( 5 inline.png?1542128356 “Image httpsd2r1vs3d9006apcloudfrontnets3_images1761893RackMultipart20181113-27716-1ol0y1r-Annotation__5__inlinepng1542128356”)

Hi there, thanks a lot Jay! But my settings don’t at all look like yours… I can’t find a parallel choice in my settings. My version is not pro, this might be why it’s different :(