Hello, I do not sync to the IML and all the time a window pops up asking me to type a password and there's a problem

If you are sure that the username and password is correct, then this may be caused by an incorrect security protocol in your account settings.

Go to Menu > Tools > Accounts, and click on the SMTP/IMAP/POP3 tabs.

SMTP
Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available

IMAP
Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

POP3
Port 995 = Use SSL/TLS on special port (legacy)
Port 110 = Use SSL/TLS if available

These are the correct combinations of port and security policy. The underlined ones are the best option for security if your server supports them, so try those first. SMTP port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it. If you want to use port 465, the security policy should be set to Use SSL/TLS on special port (legacy)