Headings In Foreign Language

Overnight the headings in my eM Client have converted from English to a foreign language. Messages are still in English. How did this happen and how do I fix it?

Problem resolved. Closed client and rebooted and now we’re back to English. Weird!

1 Like

Maybe emClient simply wanted to show that it can speak foreign languages, too. :joy:

To be serious: In Settings → Language you can change the program interface language. Maybe there is a hidden accidentally pressed keyboard shortcut for changing the language ? (No clue – windows has sometimes its »special moments«) – reboot is always a good idea as first attempt. Solves > 95% of problems.