Having trouble with setup Webspace Webmail with eM Client

Not sure why I am having so much problem setting Webspace Webmail with eM Client.

The Automatic configuration is what eM gave.

the IMAP: imap.secureserver.net
Port: 143

the SMPT: smtpout.secureserver.net
Port: 80

Is this incorrect ?


Hello Senli, please check your mail server settings with your mail server provider/host as the settings differ from server to server. If you’re having sending or receiving issue, please check if the application is throwing any errors when you try to synchronise your items with the server and submit the error details to us here on the forum.

Also, if you’re using any security software on your computer, make sure to disable it temporarily in order to check if the application isn’t blocking the connection to the server. Also make sure you’re using the correct security policy with the setup ports.