groups

I received 5 emails from the same person on the same date and the program linked them all together. How do I change it so it will list each email individually and not link them together. I also prefer not to have my reply and then their reply’s linked together. I would like all emails to stay separated.

Sorry…figured out how to do it on my own.

I have the same problem - how did you do it?

Go to Menu, Tools, Settings, Mail, and Disable conversations.

Got it, thank you! Had seen it, but mistakenly thought “conversations” had something to do with the chat functionality :o)