Group not working

Hi all, I recently upgraded to V7 and since the update I can no longer send to any distribution list.  All the email addresses are in the list but it says Message not sent, there are no valid recipients… If however, I go an add a single email in the cc or bcc line, it then sends it out.  It’s very buggy.  I usually send a lot of messages to distribution lists so this is critical for me.



After upgrading to V7 I have realised that I have the same problem. Call up named group into send box and all looks normal. Attempt to send message and get “no valid recipient s” error dialogue. Tried expanding group to individuals  by clicking + sign in group in To line, all expand as expected, can even click on each to see detail edit form. Sending fails. Tried copying all group members from To line, deleting originals and repasting. All then works OK. Also tried storing group in local folder instead of Google contacts but problem still there. Workaround could be to do as you say and then add yourself on to the end of the send to list just before sending. This definitely needs a fix V6 used to work OK.

what mail account’s contacts were the Distribution lists saved under?
Does the same issue happen with new Distribution lists or if you keep the DLs in Local Contacts?

Hi Olivia,
First attempt : Group saved in Google Cal/contacts,  Second attempt saved in Local Folders/contacts.

The same behaviour occurred in both locations. The group was newly created by using the add contact/select contacts method in make a new group. I had to construct a new group since the upgrade to V7 unexpectedly deleted the existing group which worked fine in V6. This is another story but your upgrade also removed all mail and calendar accounts which was not impressive. Yes I do know about importing from V6 but this was not notified during the upgrade process as far as I could remember.

Summarising, I created the Distribution list in exactly the same manner as I did in V6 and was surprised when it didn’t work.

Regards Alan