Greek language is not supported

After the last update (9.2.1222) the greek language is not supported.

Please try the following:

  1. Close and uninstall eM Client, making sure NOT to delete the database folder when asked. That will ensure all your data and settings are there later.

  2. If it exists, delete the C:\Program Files (x86)\eM Client folder.

  3. Download and install the latest version from here: https://www.emclient.com/dist/latest/setup.msi

  4. Restart eM Client.

thanks, problem solved

Hello, we are having the same issue. We tried to find the Greek language under List of installed languages (Menu: Settings - Language) and there is no Greek as an option. Is there a way to select it through that menu and avoid the procedure described?

No, there is no other way. Please reinstall as I have described above.

ok thank you, I will. Do you think is going to be available on the following software updates?

Kosta, the procedure is very simple, about 2 minutes. I would suggest you to do it and not to wait for a new version. Just be careful not to delete the database when asked.
if you need anything I can help you