Google Default Calendar is the only one syncing to eM Client...

I have several calendars in google, but only the default calendar is showing up on eM Client

you will need to set another CalDAV account up (one account per each google subcalendar): the format of the URL is [your Google Calendar ID] /events where [your Google Calendar ID] is [long string of characters] You can find the calendar ID by logging into Google calendar, clicking settings under My Calendars or Other Calendars, and clicking the title/link of the Calendar you wish to sync. The calendar ID will appear in the Calendar Address section, to the right of the XML/ICAL/HTML buttons. For the username, use your full email address. For many Gmail users, this is simply