Google calendar

Syncing eM with Google calendar.  How do I do it?

Hi, if you setup your account with the automatic setup, it should be done automatically, are you having some issues with the setup?

Thank you,
Paul.

Which account are we talking about? Google mail?
I am migrating from Outlook.  At one point both Outlook and Google calendars were syncing with each other perfectly with one another and then they stopped (corporate decisions?)  Anyway, it was one of the issues that prompted me to move to eM.  In eM I merely gave my Google login and password.  I also have a Google mail account and that worked fine, as does my AT&T mail.  What should have I done?  I have created calendar entries both in eM and Google the sync does not take place in either direction.  Should I delete the account in eM and restart?  Thanks for your help.
PS:  I have seen nothing yet that would make me want to go back to Outlook.

Hi, if you used the automatic setup while first opening eM client and just entered your Google login, your Mail, Calendars, Contacts etc. should all be synchronized immediately.
Is this not happening?

Can you maybe make a screenshot of your account setup from Tools > Accounts > Your google account?

Thank you,
Paul.

 ![]() ![]() ![]()

Finally…

Hi again, I believe your google calendar should be setup and working, can you try adding an event and then right click the calendar folder and select Properties > Repair and click on the repair button?

Check if that helped the synchronization with Google’s Calendar.

Thank you,
Paul.

When I click on Property (where I thought synching options may hide) I only get this -  No Repair:

Hi, this is a local calendar you’re using at the moment, if you check the calendar folders in the left sidebar you can see your gmail calendars, if you add events into those, those should synchronize with your web calendar and any other device you have the calendar setup in.

I hope this helps,
Paul.

Got it!  Thanks!

No problem, if you have any other issues or questions, let us know, we’ll be happy to help.

Thank you,
Paul.

I want to recommend you guys for a Support forum that actually provides real support.  Once again, thanks.

Thank you, we’re doing our best, appreciate the good word.

Best regards,
Paul.

When I try to sync my Google calendar to eM Client, my Yahoo! calendar comes up.  I have tried to force the Client to use my Gmail username/password, but I can’t unassociate it from my Yahoo! calendar.  As a result, the local calendar (on the Client) and my Google calendar don’t “see” each other.

Please help. 

Hi, can you please make a screenshot of this issue?
What version of eM Client are you currently using?

Thank you,
Paul.