Gmail issues

Apparently denied access to gmail accounts is a common problem and throughout the forum there is no answer of real help, or am I wrong ???. All they ask you to put a screenshot or to verify your password. The problem comes from eM not the users, that’s clear. I Sign with eM because I need to display 3 gmail accounts but is taking a long time to figure out how. Is there a real solution or not?

Hi, I’ve suggested this everywhere you’ve posted yet, please follow the instructions shown in the error.

Thank you,

What have you suggested Paul? I have the same issue.

Unfortunately, mistakes are repeated almost constantly, so it is actually impossible client activity. I installed it when these errors started showing Thunderbird, but apparently it’s some other problem. 
Certainly is not the solution “follow instructions” because the mail program function is to receive and send email and not in constant troubleshooting. It is an error in the connection to the server, and the mistake “too many simultaneous connections” (I only have second connection on a cell phone (Android with K-9 mail)). 
I hope a real help. Personal communication is possible at raul (dot) kacirek (at) gmail (dot) com. 

EM Client constantly asks for user name and password but can not connect to the gmail server.
This has happened after I changed my password at the gmail server. It took 1 minute to update my password on my phone which is now working fine, but EMClient will not now function with the updated password.
I only use 2 connections. How do I resolve this? Must I uninstall EMC and reinstall?

Thunderbird make this also. Reinstall does nothing.
I test now Windows Mail, but must go away for a week.

Live Mail shows the same error. 

I’ve had this issue for a couple of weeks and I have 10 different google apps or gmail accounts I monitor.  I thought it was because I had moved around to different locations (countries), servers, etc  Then after googling thought it was because I was checking mail on two devices and a laptop.

A couple days ago I went through the whole Google 2-Step Verification (on just my main - default- email) and so far (knock on wood) I haven’t had the issue as bad as before.

I was using Postbox (I took a break from eM Client for a few months) and thought it was the email program and came back to eM Client.  I don’t think it’s the email programs (because my phone was also giving me sync issues).  I think it’s a google problem.  I only have google emails and use imap so not sure if there are issues with other pop/imap servers.

This issue drove me crazy with the constantly needing passwords on every email, every 5 mins so I am hoping this fixed it.

Hi Raul, if you’re experiencing the same issue on multiple clients it might be a server issue.

Stewart, are you by any chance using two step verification with your account?

Thank you,

Hi If you have these issues on multiple devices using different applications, this suggests it is not an eM Client issue.
But if you use your password when the popup comes up, can you receive/send emails from the application?

Thank you,

No I have not tried 2 step verification yet.
I think that Google maybe blocking EMC signing in to my account.
this page
may shed light on the issue. It would be good to know if google sees EMC as a ‘device that does not use modern security standards’.

I believe this should not be the issue as there’s a lot of users using the application without the extra setup without any issues.
But it might be worth the try, however eM Client should not be considered a “less secure app”.

Thank you,

I know it is definitely NOT an eMclient issue…it’s a google issue.  The 2-step verification seemed to fix it though and I did reduce the sync time on my Nexus.  I was using Postbox and the notifications were horrible and would freeze everything up.  I only get the issue a couple times a day not…every 5 minutes now.

Maybe since I have been traveling, changing sim cards, phone numbers, wifi, etc. maybe Google just need more information…of course I am just pulling that answer out of …:slight_smile:  I have no idea why all of the sudden but happy it works now.

Hi again, I’m glad the issue has improved, let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,

Mr. McGregor, This is not about what you believe its about reality. I have tried to turn some of my friends (3) on to your software. The last three attempts resulted in the same access denied/authentication issue from gmail. The link above regarding allowing “less secure” apps access to gmail adds to the mystery. In each of the three recent attempts I could log on to Gmail from the same laptops via a browser and see the emclient generated transactions s blocked & logged by google. Permitting “less secure” apps on the gmail side did NOT help. You have a very real problem that is new and annoying. I have been a gmail/emclient user for a few years now. I have added mnay new users to your roster. I have not seen this type of connection trouble until a few weeks ago. My account has never had this problem but any newly downloaded clients consistently exhibit this behavior.

I resolved the issue by activating the goggle 2 step security process. From memory, I set up 2 step security on line and received a unique code which I entered as the password in emclient.

After a few days of great frustration this solved the problem.

Stewart H

I read that comment however I don’t want to use 2 step verification. One of the friends I was trying to setup with emclient is in his 70’s and struggles with plain old gmail

Yes I was trying to avoid the 2 step process however, having set it up, I have never had to re-enter passwords as I had imagined. EMClient logs in automatically as it always had. I think the 2 step gets the particular machine recognised by google. It seems to be a once only process.

Hi Tom, as Stewart suggested the two step verification process is a one time thing, unless you reinstall the application etc.
You just have to enable the option and generate an app specific password to use with eM Client instead of your regular password for this account.

Thank you,

Hi Tom,
this setting allows you to use application using standard password authentication, there’s also always the option to enable the option to use two step verification, which doesn’t force you to enable “access for less secure apps”, however please note that while having this setting disabled, gmail basically only allows you to use it’s own application which is using OAuth for authentication - OAuth is using tokens instead of your regular password and is currently considered a more secure authentication, however again, still does not make standard password authentication insecure.

Hope this helps,