gmail imap not working

Imap to gmail is not working. Yesterday afternoon, imap to gmail stopped working. It’s still not working today. I’ve checked settings, but nothing. Is the problem with gmail itself?

Hi, could you copy paste here exact error message you are receiving?


Hi John. I’m also having this issue.

Error message I get is:

I tried to change settings etc but get no joy. Any support would be greatly appreciated.


you are having different issue, anyway write me here your port and security policy settings from Tools - Accounts - your account - SMTP tab


HI Jan. Thanks for the reply. Port is 587 and Security policy is "Force usage of SSL/TLS.

I think it’s a firewall issue at work as it seems to work at home but not at the office…

could you try to disable that firewall for a moment? Or allow communication for eM Client?
What firewall it is anyway?

Also you can try: port 25, force usage of SSL/TLS or 465, use SSL/TLS on special port (legacy)


I have the same problem. I have two computers in one subnetwork with same last emClient version. I copied base folder from one to another and imap stoped work. At the same time 1st client works with imap and 2nd is none. Tried to switch off firewall, compared networking properties. My settings are, 993, SSL … (legacy). I also tried your last advice.
Please, help me )

Hi, just to clear things up, you have two instances of eM client on two computers, I understand that the first computer works properly just the copied instance on your second computer does not work…
Do you have some local files that you need to keep, could you maybe delete the account and set it up again?

What version of eM Client are you using?

Thank you,

Hi! I usually copied Database directory from 1st comp to 2nd to folder specified in settings>storage (previously i deleted all files from folder on 2nd comp). It worked fine last time about half a year ago. Since then some programs were installed and i think one of them blocks outgoing connection to 993 imap and probably another ports i cant know. I tried to uninstall some, but it has no effect.
I tried to uninstall emclient, to clean folders, to clean registry.
I cant remove account cause i have too many letters, contacts e t.c.
I have 6.0.20154.0.

The best thing you can do without moving the actual database, is to make a backup of eM Client and move that backup onto your new computer where you can restore from that backup.
You have to be completely sure no other program is disabling eM Client’s ability to connect to the ports you’re using…

Thank you,

I cant now do it. In addition i can tell you, in safe mode i can recieve messages without any problems. I’m sure, restoring willnt solve the problem.

That was just a suggestion, please just make sure nothing is blocking the IMAP ports.

Thank you,