gMail Error: Depreciated contactGroups

EM Client version 8.2. IMAP to gMail throwing error
[Google Contacts]Uploading item(s) to folder ‘2Fat/Contacts’ failed due to the following error: Cannot add contacts to deprecated system contact group resource name “contactGroups/family”.

Can anyone give me a pointer to some way to identify WHICH of about 40 contacts is/are triggering this error? I can simply delete and then re-create the contact. I’ve had no luck identifying via comparing the web-based contact list with the EM Client copy…they appear identical.


1 Like

The only clue seems to be the “FAMILY group” being the culprit.
Does that group exist in either place? If it does, perhaps deleting it in one or both and recreating? Might need a different group name.


Yes. Group exists both places. Error happened after weed / prune exercise on EM Client to move contacts to proper groups and delete old contacts no longer used. No new groups (or tags) created. There are 40 contacts in both EM Client and gMail Contacts that show as “Family”. All other groups are trouble-free. My -thought- is that I deleted an old contact from EM Client that had the deprecated method and gMail cannot handle it. I removed at least 12 contacts that had the “Family” Tag… Some to “Friend” , some to “Associate” and some to “Trash”. Doing a 1-by-1 comparison between the 2 show identical 40 contacts in the “Family” group! I’m not looking forward to trashing my entire contact list but may wind up doing so with a backup copy JIC.

SOLVED: Deleted all contacts in group after exporting each to a vCard. Performed Sync on account to remove them from gMail the imported vCards into EMC and Synced again. NO ERRORS. Using an elephant gun to kill a mosquito, but, it worked! Thanks.