Getting my sent emails in Received folder

my problem is that eventually, when i send an email, minutes later i can see it in my “received” folder.
It only happens sometimes, but is annoying to see an email you sent to a person, in your received folder.
Can someone help?


Hi, if you’re receiving your sent messages, this would most probably mean you have a rule setup to forward your messages to your inbox, or to save a copy of the message in your Inbox.

Check the rules in Tools > Rules, and on your mail account setting on your server, to resolve this issue.

Thank you,

I tried checking the settings, but as you can see, no rule is set. I attach pictures below, maybe it helps. “lista negra” means black list.


Hi again Luis, what version of eM Client are you currently using on your computer, can you please check for the exact version number in Help > About? Can you please make sure you have the latest available version of eM Client installed, ?

If the issue persist, can you please make a screenshot of the issue?

Thank you,

Sorry for late answer,
nothing changed updating to latest version.

I have no rules settled up in gmail nor in emclient…
No idea why, im still getting my sent emails in received.

Maybe, to give you some tips to find out what can be, I need to say that we are 4 people using the same gmail address.
This is, 4 computers using same address of gmail, and configured in each computer with a different signature and name, but the account is the same.
Did i explain myself correctly?

But only happening in 2 of the computers.
The configuration is the same in the emclient in all of them. No rules, nothing settled up besides the name and signature of each person.

As you can see in the screenshot below, the 3 emails at the top, has been sent to their recipients, but also arriving to our inbox.

Hope it helps…

Thank you in advance

Hi again Luis, can you please navigate to Tools > Accounts > Your problematic account and check the special folder settings under the IMAP tab, and make sure your Inbox isn’t setup as the “Sent” folder for this account?

Thank you,

Hi Paul,

thank you for your quick answer.
Everything seems to be setted up ok… :frowning:

Hi again Luis, can you please navigate to Tools > Settings > Advanced and enable IMAP logging for the problematic account, 

  1. Save the settings
  2. Restart the application
  3. Reproduce the issue
    Once the error reoccurs, please go back to the advanced settings window and submit the logs to us using the “Send logs” button, please submit the files to my email, with a reference link to this forum topic.

Also please make sure the issue has been reproduced on the computer where it occurs.

Thank you,

Hi Paul,

just sent you an email with the logs.

Thank you for your help

Hi again Luis, thank you for the received data, I’ve discussed the issue with the developers, and we believe this may occur, when the message being sent is sent to one of your aliases as well, is one of your connected account included in the recipients or as a copy of this message?

Thank you,

not at all. The email is sent to another address that has nothing to do with ours. And also there is no CC or BCC.
It eventually occurs from the computer that i sent the logs previously. It has no rules, or anything, and in my original gmail account also no rules stablished

Thank you.

Dear Paul,
yesterday i tried uninstalling completely em client, and also deleting C:\Users\Luis\AppData\Roaming\eM Client
Still getting my emails sent in the inbox.
Can it be something in the registry?

Thank you