French language detected ?!

When receiving a message from a user with a French name (Monique - my name, and I’m testing my new eM Client installation by sending messages from another account), when I open the message it contains the text, “French language detected. Do you want to translate message now or never.”

Although I can simply ignore it or click never, this isn’t going to be good for my Mom, on whose computer I’m planning to install eM Client. (I want us to have the same program so that I can easily help her.)

How can I configure things so that she won’t see this in every message that I send her?


Go to Tools -> Settings -> Mail -> Translation and uncheck the “Enable message translating” box. You’ll be all set.