Freeze and new installation not clean

Hello! I installed em Client and it worked fine. Then I connected with gmail account (which had a lot of emails - but it worked) and then imported contacts from outlook (somehow it found contacts that I deleted many years ago) . I was happy to work on the contacts as it is very easy to do. But now the program does freeze at startup.
In the left hand corner it says “synchronise subfolder” and thats it. It let it run for a whole night and nothing more happened, so it looks like a freeze. Also deinstallation and CClenaner and new installation does not help. It opens and shows the same freeze. So the deinstallation does not delete all files. Would be happy for some support!

Hello Katrin,
does the program freeze up completely? Or are you able to open settings or compose messages?
If it freezes up completely, download this utility from our website - http://www.emclient.com/tools/emstackdump.exe
When eM Client freezes up, run this utility a few times. Log files will be created.
Send these and a link to this forum thread to rust@emclient.com

Regards,
Olivia

Thanks Olivia, unfortunately it’s a total freeze, will create log file and send it asap. 
Regards, Katrin

Idea:
How about this:

  • close eM-Client
  • disconnect from the Internet
  • open eM-Client
    (since your Computer is not online, its not able to synchronize = should not lock up.)
  • disable the account which seems to cause the issue.
  • close eM-Client
  • re-connect to Internet
  • open eM-Client
    does it lock up again?
    if not: there seems to be an issue with that account you disabled before…

Fritz

Hello Fritz,
that is a good idea to try, I will just add one more info - it is not needed to turn off the internet.
You can run eM Client in offline mode.
Just press/hold Ctrl button while you startup eM Client.

Regards,
Olivia

Hi Olivia,

Sorry, I did not know about that Ctrl-Button-Thing…

Fritz

Hello Katrin,
the issue seems to be with loading a certain message and the program asking to accept some certificate at the same time.
Is there any certificate window open when you turn on eM Client?

If not, I suggest turning eM Client on in offline mode (CTRL helt at the start), click on a different message so the corrupted one isn’t the first open and then turn eM Client back to online mode (uncheck Menu>File>Work Offline).

Regards,
Olivia