Forwarded Message Not Indicated in Folder After Rule

When have a rule execute on a message to have the message forwarded, there is no indication in the Inbox that the message has been forwarded. If you manually forward or reply to a message, the icon for the message indicates as such. This should be true for a forwarded message via a rule.


Hi Merg,
you’re right, but unfortunately this is an intended behavior as the rule forwarding is setup to be silent.

I hope you can manage to use the current setting.

Thank you,

No problem. Just did not know if that was intentional or not.

  • Merg

No problem, let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,

I do not like this ‘silent’ forwarding, How can I make it visible. Surely there must be a way to see that the message was forwarded. What is the purpose of keeping it ‘silent’? Can an option be added to let it behave as normal forwarding please?

Hi Gerard,
unfortunately this setting cannot be changed, I’m sorry that this is an inconvenience for you.