Forwarded emails appearing in the Inbox similiar to a conversation view

If you are Forwarding emails with EMClient V7.0.27943.0 using a Gmail account (and have allready disabled Conversation view), but still getting a eg: Conversation style view only on forwarded email, then do the following.

Open EMClient and go to Settings / Mail / Read menu. Then remove the Tick that say - Show messages in Groups under Message list. Then click Apply and Ok and close & reopen EMClient.