Font size in menus etc

Suddenly got huge. EM now unusable

Message can be zoomed with cntrl + wheel but the folders, message list and toolbar are so big they overlap each other and I can’t do anything.

You don’t say so will assume you are using Windows.
Does this only happen with the eMC app?

Have you tried a computer re-boot?
Have you tried using CTRL-0, which resets zooming?
Have you tried eMC uninstall/reinstall? (Ask for instructions if you have never done that before).

Hi thank you for the reply.

Yes windows 10
Yes have tried reboot
EM client only
Yes tried cntrl- 0 no impact.
No not tried reinstall.

Note even the welcome screen has a huge font. It seems to be all the “system” stuff.

If you can, run a backup… MENU > BACKUP
If you are comfortable executing these steps, give this a try:
(1) Delete any installation files you have downloaded.
(2) Uninstall eM Client, making sure to NOT delete your database directory when asked. This will ensure your settings and data remain in place.
(3) If it exists, delete C:\Program Files (x86)\eM Client
(4) Download and install the latest version from Release History.
(5) The latest version of eM Client should then start with all your data in place.

I’ve done the backup. How do I uninstall? The windows uninstaller warms it will delete data.

Windows uninstall and read #2 in my previous instructions

Re installed. No change.

Please check your Windows Display settings. Especially the Scale Option. Set it back to 100% and see if there is any difference.

It was 200 %. Recommended is 250%

Setting it to 100 makes the email text and everything in every application very small. Standard text about 2mm high.

The menu stuff in EM has got smaller but so has the fields they are in so they sulk overlap and are illegible.

Out of curiosity… have these numbers increased?

All still 9pt. Some things are 9 pt on the display some more like 50.

Can you create a nother Windows user on your computer.

Then log off as the current user, and login as the other one.

Don’t change any Windows settings. Open eM Client. No need to setup any accounts.

How does it look?

All good. Font size correct.

Back to logging in as me and it’s back to normal. All good.
How on earth did that happen!