Font settings not working as expected

I have only changed the font for “Composing Messages” to a desired font.

I am surprised that when getting a reply that the font used in the address/subject header is also that special font. I am confused as to why it changes the header also. That would seem like a problem with a settings… My preferred font should only be in the body of the email (shouldn’t it?)

David, a little confused about which text you are referring to. Is this the area?

 

Could you maybe give a screenshot of how this is changed on replies you receive?

Here are screen shots of everything

==============================================================

==============================================================

==========================================================

May I also add that the pictures have some kind of border around them. See NFCU email…

OK, you are asking about the reply or forward header. Got it. :slight_smile:

I think it is technically part of your reply, so I would expect it to be the same font. But maybe there could be an additional option in settings that includes a font option. It would be up to you to suggest that David.

That border is part of the table in the HTML. There was a question about it some time back, but I can’t remember the outcome.

Thanks sir, I’d like to suggest that then. Outlook has a separate font setting for that so it would seem a no brainer. How is the best way to suggest that and attach this string to it? 

Sometimes eM Client will change a thread like this to an idea, so you won’t need to do anything. But that is not guaranteed, so maybe better you do things yourself. To put forward ideas, create a new thread on this forum, but choose Idea instead of Problem. You can also paste a link to this thread in your idea text.