Font on Reply Emails

When I reply on emails the font automatically changes to Tahoma 12. Under settings, mail, replies and forwards there are no option to set the font.

Hello Nerine,
try setting up a template for replies in ‘Tools > Settings > Mail > Templates and signatures’ and see if you don’t actually have one active, and if not just change the font for Replies to whichever you want.

Best regards,
Olivia

The font option under Tools, Settings, Mail, Compose works for me for both new emails and replies.

Neil