folders of inbox

Hi. I have imported my emails from outlook but I dont have the folders of the inbox. I have the emails from the inbox but I cant see the folders. Please help!

It may be that the folders were imported to Local Folders. If you can’t see the Local Folders, you can enable them in Menu > Tools > Settings > General > Show Local Folders.

I can see the local folders. My problem is the folders that I created in the inbox. 

One thing you can try is to do the import again but choose to import only selected folders. Then make sure you select the sub-folders.