Fixing emClient shortcuts to OS standards - Ctrl-F should be Find

EVERY SINGLE TIME I want to find something in emClient (Mail) I get a new message (forward message?) window. Ctrl-F for find is the Windows OS standard and every other app I get for review (except, notably MS Word) uses Ctrl-F /Ctrl-R for find and find/replace. So, several times a day at least, I’m confronted by the logically incorrect response to the shortcut.

How can I change this? Does emClient support users setting their shortcuts?

You can see and adjust / change shortcut keys via Menu > Settings > General > Shortcuts

See also eM Client blog on useful shortcut.

Thanks. Try to change Find to Ctrl-F it’s in use. Try to change Forward to Ctrl-Shift-F it’s in use. Try to delete the Forward shortcut Del it can’t be used.

Unfortunately you can’t delete or disable shortcuts.

You will need to first change the Forward shortcut to something else that is not in use, and then assign Ctrl F to Find.

Logically, yes. But it’s wasteful.
Option already in use. Replace Y/N would be better.

I did try what you suggested (I used to keep a supersoaker in my office for resistant users). It’s not working.

That’s because you have assigned the Windows key for Find.


1 Like

No, it was Ctrl-F until I did the screen capture, and then emClient changed the setting from Ctrl-F to Win-PtrScr while I was doing the screen cap, then back to Ctrl-F when I exited the window. Weird, right? Although settings, Mail, Find is displaying Ctrl-F, only Ctrl-Shift-F works (ish) when I am trying to get work done, that is, looking for mail.

Are there really people who forward mail more often than they look for messages? And isn’t Ctrl-F part of the MS Windows standard?

Then, when I do get the search results, the first thing I do is try to sort the results, which clears the search.