Filters don't run automatically on IMAP inbox.

Hi,

I only use IMAP so I don’t know whether this is an issue using POP or not. Anyway I have set up mail filters to move sent to different addresses to different folders. These filters work if I run them manually. After sending a message I find it in the “Sent” folder. I can then apply the filters manually, it just doesn’t automatically.

Did you mean IMAP outbox in the title?

Ooops sorry. You’re right. How do I change the title? I can’t see any option. Can you do it?

There should be “Delete” and “Edit” underneath the post. I don’t have the rights to modify posts in any way. Then again, I just wanted to make sure that I understand what you meant.

This turned out to be a bug in the rule processing for outgoing mail. If the rule contained only single “Move to folder” action then it was incorrectly not processed due to a broken optimization.

Workaround is to modify the rule to also have the “mark message as read” action. Fix will be available in next update.

Excellent. Thanks!