False-positive spam


I really like eM client but I keep running into this issue where known senders that are not spam keep getting added into the Junk folder. This is after repeatedly marking the email with Move to Inbox and remove blacklisted domain. One person is someone I write to often and they have a gmail address. It is not spam at all. I must have marked it as not spam at least 10 times but it keeps going in there.

BTW this is not the server spam filter moving it there either. How can I fix this?


When you say “remove blacklist domain”, do you mean you removed the address from the blacklist rule?

Hi Gary, I go into the Junk Email folder, right click the email I do not want classified as spam and then select “Move To Inbox” -> “Move to Inbox and remove blacklisted domain”. Please see the screenshot.

I also tried deleting the Spam Rule from the rules list. 

Doesn’t really make sense that some of these emails are going into Spam (repeatedly) while some real spam emails often get through. One thing is that some of the real ones are in Japanese and have Japanese characters. Not sure if that makes any difference or not though…


I am getting the same error, and the emails are coming from my own employees whose emails end with the same ending as mine. I did the “move to inbox” etc. thing you mentioned and it doesn’t work, e-mails from my own company are going to spam. How can I fix this?

Just to help problem solve, try disabling all rules. Does the problem remain?

I am having the same issue. I have disabled rules with no change. It APPEARS that putting the senders return address in your contact list solves it, but that fills my contact list with a bunch of “no reply” addresses that I don’t want in my address book. But even this is not a 100% fix.

So, to make sure I understand what you are saying, ALL RULES, including the spam filter are turned off. You have NO enabled rules, yet emails are still going to the junk folder.

Yes, that is correct.

Well, then that puts your problem outside my ability to help. If no one better equipped answers, can you submit a ticket?

Then the messages are moved to spam by the server. You will need to open your webmail, select the message in the spam folder and mark it as not spam.

eM Client has no such feature. But if the contacts are synced with your server, then the server may.