Exchange prompts for password when identity credentials are selected

I’m evaluating eM Client for my organization.  I can set up and successfully use and Exchange account using my Windows identity credentials.  However, I get a username/password prompt every time it tries to send/receive.  The prompt does not go away when I press OK, but if I press Cancel, everything works fine.  How can I suppress this prompt?

Hi Loring, what version of eM Client are you currently using on your computer, can you please check the exact version number in Help > About? Can you try to install this update and check if the issue persists, ?

Thank you,

Hi Paul,  I’m running 6.0.21040.  I’ll try the update.  


It’s still prompting me periodically (every hour or so).  It always prompts if I choose the Exchange account and select “Send and Receive” even though I have not selected the “Include when sending/receiving emails” checkbox in account’s General tab. Identity credentials are selected in the Mail,Calendar,Contacts and Offline Address Book tabs.

Can you please try to disable the offline address book synchronization and check if the issue persists?

Thank you,

I don’t see that option in Settings.  Can you point me in the right direction?

The option to disable the offline address book, should be in the offline address book tab under your account settings in Tools > Accounts > Your Exchange Accoung > Global Address Book.

Located in the bottom part of the tab.

Hope this helps,

I am having the same issue. My credentials are part of the account information and yet it still prompts me for username and password, yet the field is populated with all the necessary information when it prompts me. On top of that, the mail is still being sent and received, which means the password and username are in fact correct. The instant I click OK it prompts me again but still sends and receives the mail. I have just been hitting cancel but it pops up again within a short amount of time.

Hi Josh, what version of eM Client are you currently using on your computer, can you check for the exact version number in Help > About? Are you also having this issue with an Exchange account?

Can you please try to update to this release and check if the issue persists?

Thank you,

I also have the same trouble. I have installed v6.0.21372.
The symptoms are the same towards the exchange server at my work. Sending and recieving mail works perfekt. But every time  the emClient program get focus, I get the username/password question. And when I type the correct un/pw combination it does not work. It is not possible to untick the “enable service” under the offline address book either. The error message is “cannot deactivate”. Anyone have a idea of what to do?

Hi, can you please try to re-setup the account, and at the last window where you setup which services are available, uncheck the “Contacts” (e.g. only the option Mail, Contacts, Calendars will remain checked) option and finish the setup.


The version I am running is 6.0.21372.0

The log shows it Synchronizing all the default folder (I haven’t added any additionally) with time stamps differentiating about 1 second apart. Maybe this is the cause for the repeated password prompting?


I also habe the same issue. Wether it is with Exchange Server of the Company I work for or my private googlemail adress. I always get the username / Password prompt which does not go away. It is really sad that emclient does not work properly since it is looking very promising. Using the latest available Version.



It still sends and receives but this issue is definitely a nuisance.

Hi all, 
I would just comment that the sulution provided from Paul worked perfectly for me. So uninstalling the exchange account and uncheck “Contacs” while setting the accout up again helped me. So I will test the program for a couple of weeks and then replace my Outlook client. Thank you very much. Jarle

We’ve also released an update allowing you to disable the OAB synchronization without removing the account, , using this release you should be able to turn off the service in the exchange account setup.


Thanks Paul.  This new release worked great.

Great, glad it works and thank you for the follow-up, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,

Ok that new version doesn’t seem to be having the same problem. Does this mean that the contact list won’t be updated?