error when sending an email with attachment


I manually configured several accounts. I can send and receive emails (SMTP and POP3), except that I am not able to send emails with attachments.

Using another mail client for the same accounts, I successfully send emails with attachements.

SMTP setup details:

  • port 465
  • force usage of SSL/TLS
  • server requires authentication (credentials: user name and password)

The error message is “[SMTP] An attempt to connec to ***@***.** failed. This could be caused by temporary server unavailability or incorrect settings. Do you want to check the settings?”

This is weird as I can send any kind of email without attachment. The attachments are not huge.

Help on this issue would be much appreciated.



Hi, what mail service are you using? Can you post a screenshot of your current SMTP account settings?

Thank you,

Hi Paul,
Thank you for the quick reply.

I have the issue with a mail server at (France) and with another one at HostGator (USA).

See the attachment.

Write a reply   

Can you first try changing the security policy to “Use SSL/TLS if available” and let me know what happens.
And can you please make completely sure you’ve entered your login credentials correctly, maybe copy paste the same credentials to your webmail login and to eM Client if it works.

Thank you,

I just tried with “Use SSL/TLS on special port (legacy)” and the mail was sent successfully.

What does “special port (legacy)” mean? Can you point me to some documentation? Thank you.

Hi, usually special port is used for port 587, it’s a secure port using the SSL encryption with support for some special feature, unfortunately don’t have too much detailed information nor any official documentation that I could provide.

However you have to use ports that are allowed by your mail service provider along with the proper security policy.

Thank you for understanding, I’m glad it works now, if you have any more issues or questions, let us know.