Error Sending files POP3

I just discovered eM Client and think it would be a great alternative to Thunderbird. I installed it, created an account (pop3) and imported everything from TB.
All messages came in their proper folders and I was very impressed.
When I tried to send a message, an error caused it not to send. I have attached the log file below:

Go to Menu > Tools > Accounts, and change the security policy of your SMTP to **Use SSL/TLS on special port (legacy)


Thank you. I did that but it didn’t work.
I then installed Em Client on a new laptop and then imported 2 accounts from Thunderbird,
They imported fine and have identical POP3 and SMTP settings.
One of the accounts imports and sends mail perfectly while the other imports OK but will not send mail. I find this very puzzling!

One thing you can try is to reset/change your password. To rule out any problems choose a simple password. I think the minimum is at least 8 characters, with both letters and numbers. Initially try without any special characters and see what happens.

There was the same error discussed in this thread, and was apparently resolved. See if that is of any use.…