Error on Contacts - g:email/@address is required

Ever since the upgrade to version 7.0.30068.0, I get the following error multiple times during the day.  How do I determine which contact is the problem so I can delete it and create a new one?

Me too. 


So, this is what I have done to “solve” the problem.  

  1.  Exported all my settings (I have over 57 rules on the account). (Menu>File>Export>Export Settings to .xml file - Settings, Rules, Signatures.)
  2.  Uninstall eMClient
  3.  Go to C:\users<acct>\appdata\roaming\ folder and delete the eM Client folder.
    4. Reboot.
    5. Download the latest installer.
    6. Install eM Client
    7. Manually recreate my account (G-Suite account)
    8. Wait for the sync to finish (about 10 minutes)
    9. Import my settings.
    10. Restart the client.

    The errors seem to be gone now. My best guess is that something in the upgrade isn’t right, but a clean install seems to work.


On a side note, if in any of your rules you move messages to particular folders, you will need to reconnect the rule to the folder.  If you don’t the rule will not run.

Will a fix be supplied ? I have the sam Problem.

Hello everybody,

We’re very sorry for the inconvenience. If you’re experiencing issues with the 7.0.30068.0 version, can you please install this version?

Thank you,

New Version installed.  Upon first run, no errors.  Thanks for the fix.


After instaliing 70.30242.0 I still have the Problem.

When will an update available for 7.0.30242.0 to solve the Problem ??


My only suggestion is to do a full uninstall, remove the emCLient folder (or rename it) from the roaming profile, then install the new version.

But, I am not an emClient customer support representative and that solution worked for me.  It is a wee bit of overkill, but it worked.