Error message when sending invites in 4.0

This is new in 4.0 (worked fine in v3.5): when I attempt to send an invitation for a meeting on my calendar, the following message pops up:

“Cannot send iMIP message, because the account “Default” has been deleted.”


No meeting invitation actually gets sent out.

Once I’ve received the above error, I get the following error when I exit:

“There is one or more message in outbox waiting to be sent. Do you really want to close the application?”

[YES] [NO]

But, there’s nothing in the outbox waiting to be sent (I looked several times just to make sure I wasn’t crazy)?!?!?!

this issue has been already fixed. Please download and install a new version from…

This didn’t seem to fix the issue.

I’m still getting the error above when I exit.

Having the same problem since update…

I am sorry for the delayed reply. How many accounts do you have set? Are any of them disabled?

I have 3 accounts - none of them are disabled. The odd thing is that nothing shows up in the outbox for any of the accounts, but I still get a message saying that there’s stuff in the outbox whenever I exit.

Here are the accounts that I have set up:

  1. IMAP/SMTP - email
  2. GMAIL - for personal email
  3. CALDAV - calendar / tasks

could you please go to your Settings and check “Show Local folders”? It is possible, that those stuck messages do not show in Global Outbox, but only in Local. Please check it, eventually delete the unsent invitation and let me know if it helps.