Error message saying Required Certificate not valid.

This morning this error message came up.  I have been using Em Client for several years and this is the first time this has happened.  What do i need to do to be able to connect again?