Error message for email accounts

Everything seems to work great except for messages that I get for each email account stating “password required” “server says unauthorized”

I have email through Go Daddy

Hi,

If you are receiving and sending emails without problem then you can just turn off error messages in Tools - Settings - General - General and uncheck "show window when an error occurs.

Jan

Hello Jan,

I unchecked “show window when an error occurs” and continue to receive the same message that says “Password required” “Server says unauthorized”. Everything seems to be working great and I know the passwords I’m using are correct. Could it be something with the setup and Go Daddy? I just moved from Outlook to Em Client yesterday and the only problem I’m having is this message that continues to appear.

can you try this version http://www.emclient.com/dist/v5.0.190… ? we had this issue in a past but it should be resolved in one of updates.

Jan

I tried to running the new version in your message above numerous times and received a network error every time.

Here is the latest official release http://www.emclient.com/dist/v5.0.194…

Anyway it this will not work then I will need your IMAP and SMTP logs, go to tools - settings - advanced, check IMAP and SMTP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

Hey Jan,

My problem is fixed. Went to Accounts, Calendar and unchecked Enable Service. Since I’m with Go Daddy you have to pay for calendars which I didn’t so I uncheck this service in Calendars on eM Client and everything works great.

I am happy that it works for you now, and thank you even more for providing solution for other users :slight_smile:

with regards
Jan