Ensure photo attachment is not also inserted in the text

I’m getting photos in the text of both sent and received messages in addition to the notifications in the heading.

Is it possible to keep them to just the heading notifications and if so how?

Hello Ron,

If you mean the embedded images, you can disable them in received emails in Setting > Mail > Privacy by disabling the unsafe content.
In composed emails, you can add the image as an attachment if you drag&drop it to the upper part of the new-mail window (Toolbar).


Thanks Russell,

Unchecking the “display unsafe content in all messages” I’m asked to clear or show whitelist. What is this and which do I select?