English language set, but typing in Greek-like characters

Hi. Just set up my email accounts. When I start to write a new email, the body text comes out in what looks like Greek.

I checked language settings, and it’s showing English as setting. Same happens regardless of the font I set.email characters

Can someone help, pls?

Using new HP notebook. Have tried rebooting.


When I first saw your screenshot I read it as “I am going to be there . . .”. which is quite clear, to me at least. :crazy_face:

That is not another language, it is the Symbol font.

Check that you have not specified a template using the Symbol font in Menu > Settings > Mail > Templates and signatures.

Also, check what font you have specified in Menu > Settings > Mail > Compose > Preferred Style.

1 Like

I swear I read "I am going to be there at 10 o’clock”! :rofl:

1 Like

Hi, Gary! Thanks for your reply! It’s weird – I did have symbol font selected…I swear I’d set it to Consolas. Anyway, it’s fine now. Thanks so much!