emclient wont start

I wanted to try emclient and see if it suits me. But after installing emclient on my windows 10 laptop, emclient wont start. In processes in the task manger, it is open but there is now window open. Any solutions and suggestions ?

I have the same problem as well as others.  If I am using emc and depending on how I shut it down, it will leave a process stuck in the task manager and the next time I try to use it, it will not bring up the main window so I have to delete the task in task manager and then open it again.   Not 100% sure if its when I “X” out of the app or if I use the file/exit means of closing out the app.  Those 2 behave differently as you will notice.  “X” out takes a couple seconds and file/exit is immediate.  

Oh. I havent even been able to get to the ‘setup account’ part. After emclient install is complete, when I launch it no windows or interface pop up. It is present in processes of task manager however. I also tried ending the task in task manager and opening it again, but no luck.
I also tried downloading earlier versions of emclient. They also caused the same issue.

Run Repair 
I would select the program in the control panel and see if you can run the repair feature
Start Programs
select control panel
select Programs and Features
find the program and do a right click and select  Repair
if that does not work and it is your first time use  I would uninstall  then reboot and then re install.

For shutdown issue  I checked on the Emclient
Menu     tools    settings    General      select close application to tray
It does take a few seconds for the program  to stop but with this option it does
seem to close more cleanly.
From Menu   File  Exit  does close faster than using the X on the right.
If you are a long time user you might want to ask support for the rebuild file  program to
rebuild and correct the files especially if you have gone thru  several upgrades and have large files.

Okay. I tried the repair thing. I got the attached error. Any ideas ?

Its time to un install as it did not install properly
After uninstall   REBOOT 

If you got a license number  save it 
Re install either from web site or this site that has all of the releases

](https://www.emclient.com/release-history “Link: https://www.emclient.com/release-history”)

Yes sounds like a problem with the version of EMClient that is being installed or the EMClient download install file didn’t fully download correctly and has become corrupted.

Gotta go with Rich…when in doubt, start over.  I have to open a ticket with support since i am a registered user.  I can comfirm if I use alt-F4 EMC does not close out in task manager…Will have to try with "“X” or file/exit to see what happens.  I know there is a delay for the DB to close out but this was minutes and the task never properly closed out

I am also registered as a Professional user.  If you do get and want to try the rebuild  make sure you run emclient backup before using it.  It did help me as I had several pc failures while emclient was running.  and have been using it since 5.7   so my files were large and and most likely fragmented within the DataBase.   FYI This utility is not part of the normal install.  

Uninstalled. Rebooted. Downloaded fresh setup file. Installed. Issue still persists.
I am a new user. Wanted to try a desktop client and maybe switch from windows mail to the desktop client depending on the performance.

Time to list Computer maker, model, version of windows  (sub number ex  1803 ) , anti virus program and any other special running programs used on laptop  and send it to support.

Yes agree as something must be running in the background interferring etc.