eMClient won't load

I click on the icon - nothing happens.
I click on the program name in START- nothing happens.

I have no idea what/how to do.

Download process explorer http://technet.microsoft.com/en-us/sy…

find mailclient.exe running -> right click on it -> and kill process tree

Then try to restart it. It may run it’s database recovery tool when you restart it which will take a while but it should complete with no issues and start up em client just fine.

I have no idea what I just did but it worked Thank you. :slight_smile:

Should I uninstall process explorer?

it doesn’t really install. It’s just a single exe. you may want to keep it around though just in case it happens again.

OK - thanks again. :slight_smile:

That is not a fix. It happens every time the application is run. It never closes out completely. It also never finishes a send/receive. This is very poorly written software.

When it happens again, please run the tool available from http://www.emclient.com/tools/emstack…. It should generate a log file (starting with “eM Client Stack” in your Documents folder) that will help us analyze the problem in more detail. Please send this file to us. Thanks.
wilson@emclient.com

I must say I have to agree with Mr. Maltozer. I like the interface and functionality a lot, it looked like a promising replacement for outlook. Helas, it freezes while checking mail, sometimes doesn’t stop while syncing folders, and if you leave it overnight working it won’t be functional in the morning. After you close it, it takes 15 minutes to check the database. Logs or not logs, no software should behave like this. I like Zimbra’s functionality much less but it is a very reliable software! It takes the customer support a week or ever to respond to emails. Now, I am wondering if I should write a detailed review of this program so that people who download it with high hopes can be aware of what to expect…