eMClient not working since April 15

My log is below. HELP

4:14:56 PM Online state: changed to online due to NetworkAvailability
4:14:56 PM sdhutsell@bellsouth.net POP3 Connecting: To sdhutsell@bellsouth.net
4:15:27 PM sdhutsell@bellsouth.net [POP3] MailClient.Accounts.SocketException: Connection failed due to the following reason:
“Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond…”
at MailClient.Protocols.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status)
at MailClient.Protocols.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
at MailClient.Commands.Command.Process(WorkerStatus status)
EnqueuedStackTrace =
at MailClient.Protocols.Pop3.Pop3Account.<>c__DisplayClass7_0.b__0()
at MailClient.Protocols.Common.AccountBase.RunIfOnline(Action actionIfOnline, Action actionIfOffline)
at MailClient.Protocols.Pop3.Pop3Account.ReceiveAsync(Action1 receivedItem, Action1 completed, CancellationToken cancellationToken)
at MailClient.Accounts.BindingAccountBase.Receive()
at MailClient.Accounts.AccountManager.ReceiveAllInternal()
at MailClient.Accounts.AccountManager.SendAndReceiveAll()
at MailClient.Program.<>c.b__229_0()
at MailClient.Accounts.AccountManager.<>c__DisplayClass82_0.b__0(Object )
at System.Threading.QueueUserWorkItemCallback.<>c.<.cctor>b__6_0(QueueUserWorkItemCallback quwi)
at System.Threading.ExecutionContext.RunForThreadPoolUnsafe[TState](ExecutionContext executionContext, Action1 callback, TState& state) at System.Threading.QueueUserWorkItemCallback.Execute() at System.Threading.ThreadPoolWorkQueue.Dispatch() at System.Threading._ThreadPoolWaitCallback.PerformWaitCallback() GUIStatus_Exception_Reported = True 4:16:21 PM sdhutsell@bellsouth.net POP3 Connecting: To sdhutsell@bellsouth.net 4:16:51 PM sdhutsell@bellsouth.net [POP3] MailClient.Accounts.SocketException: Connection failed due to the following reason: "Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.." at MailClient.Protocols.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status) at MailClient.Protocols.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status) at MailClient.Commands.Command.Process(WorkerStatus status) EnqueuedStackTrace = at MailClient.Protocols.Pop3.Pop3Account.<>c__DisplayClass7_0.<ReceiveAsync>b__0() at MailClient.Protocols.Common.AccountBase.RunIfOnline(Action actionIfOnline, Action actionIfOffline) at MailClient.Protocols.Pop3.Pop3Account.ReceiveAsync(Action1 receivedItem, Action`1 completed, CancellationToken cancellationToken)
at MailClient.Accounts.BindingAccountBase.Receive()
at MailClient.Accounts.AccountManager.ReceiveAllInternal()
at MailClient.Accounts.AccountManager.SendAndReceiveAll()
at MailClient.UI.Forms.formMain.sendReceiveAll()
at MailClient.UI.Forms.formMain.stripButton_Refresh_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at MailClient.Common.UI.Controls.ControlToolStrip.ControlToolStripButton.PerformClick()
at MailClient.Common.UI.Controls.ControlToolStrip.ControlToolStripButton.OnMouseUp(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.UserControl.WndProc(Message& m)
at MailClient.Common.UI.Controls.AutomationViewUserControl.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, WM msg, IntPtr wparam, IntPtr lparam)
at Interop.User32.DispatchMessageW(MSG& msg)
at System.Windows.Forms.Application.ComponentManager.Interop.Mso.IMsoComponentManager.FPushMessageLoop(UIntPtr dwComponentID, msoloop uReason, Void* pvLoopData)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(msoloop reason, ApplicationContext context)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(msoloop reason, ApplicationContext context)
at System.Windows.Forms.Application.Run(ApplicationContext context)
at MailClient.Program.<>c.b__173_1()
at System.RuntimeMethodHandle.InvokeMethod(Object target, Object[] arguments, Signature sig, Boolean constructor, Boolean wrapExceptions)
at System.Reflection.RuntimeMethodInfo.Invoke(Object obj, BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
at System.Delegate.DynamicInvokeImpl(Object[] args)
at System.Delegate.DynamicInvoke(Object[] args)
at System.Windows.Forms.Control.InvokeMarshaledCallbackDo(ThreadMethodEntry tme)
at System.Windows.Forms.Control.InvokeMarshaledCallbackHelper(Object obj)
at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Windows.Forms.Control.InvokeMarshaledCallback(ThreadMethodEntry tme)
at System.Windows.Forms.Control.InvokeMarshaledCallbacks()
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at MailClient.Common.UI.Forms.BaseForm.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, WM msg, IntPtr wparam, IntPtr lparam)
at Xilium.CefGlue.Interop.libcef.run_message_loop()
at MailClient.Program.Main(String[] args)
GUIStatus_Exception_Reported = True

Try temporarily stopping your Anti-Virus and/or VPN and see how the connection reacts.

It didn’t help. Thanks for the try though.

Who is your mail host?
You are using POP3, correct?

att, bellsouth.net It is POP3.

This (previous eM Client forum post) may be of some help in resolving your problem:

Thanks Al,

I’ll try it.

Dean

Great suggestion with the secure key. It worked, and the emails came rolling in! Just have to remember to save and close after changing the key.
Thanks so much

1 Like