Emclient not Send emails. The last version

Hello, I am having problems with Emclient, we have purchased 12 licenses, but in 1 of the installations it does not send emails.
It saves them in a local folder but does not send them.
It gives SMTP error, but in configuration it sends the test email, but the composed emails do not send any.
We are using Windows 10 LTSC, Avast.
I disabled Avast Antivirus, and gave permission in Windows Firewall, but the result is the same.
From check smtp operation, send test email.
From writing, they remain in a local folder, and it gives an error when I try to send.
Any ideas.
Thank you

Anything different in the single account SMTP account settings vs the other 11 accounts?

If running a VPN try turning it off.

Assuming the account in question is an IMAP account, have you tried removing the account and re-adding the account?

Hello, thanks for answering.
I tell you that the other accounts use the same server configuration, since it is a virtual hosting, and these work correctly.
I have tried uninstalling and reinstalling but to no avail.

What is the error you are seeing?

“[SMTP] Error al conectarse a “Cuenta de correo”. Puede ser un error temporal del servidor o por una configuracion incorrecta, Deseas verificar la configuracion.”
This error

Can you display a snapshot of the SMTP settings for the account throwing the error? Be sure to black out username and password info if present.

imagen

With the current configuration, it works for me in Thunderbird, but not in Emclient, accounts can also be accessed from Iphone and Android phones.

Unable to figure out what this is a screenshot of… here are my eM Client SMTP settings. Perhaps this will give you some ideas to try out.

image

try with the standard configuration, and with others. But as I mentioned, the same account on another PC with the same version of emclient, if it connects perfectly.

this last image sent, is with the same configuration placed previously

miércoles 28 septiembre 2022 :: 0759hrs (UTC +01:00)

Hey @corsan

OK, if the other computer you have works correctly and has the samve version of eMC and the same content, do this on the working computer:
Menu ->Backup then copy this Backup to the non-working computer and do this:
Menu ->File =>Restore

¡Buena suerte!

¡Saludos desde Valencia la soleada en España!

skybat

emc_forum@compucall.com

Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.

Hola, Skybat, Gracias. Ya solucione. Aparentemente AVAST bloqueo un archivo por considerarlo sospechoso. Algo extraño.