Emclient not connecting with email server (POP)

i downloaded emclient onto my new (Windows 8) computer in mid-July as Outlook Express no longer cheaply available.  it worked fine for the first few weeks but then stopped receiving or sending my emails.  It gives the message: “[POP3} an attempt to connnect failed.  this could be caused by server unavailability or incorrect settings.”  It also gives the message “SMTP server doesn’t support authentication”.  I can still receive and send emails if I use webmail so there isn’t a problem with the server.  I’d much prefer to use emclient.  any ideas?

Hi, what version of eM client are you currently using?
Can you please go to Tools > Accounts > Your account > SMTP and uncheck the option “server requires authentication”, that should resolve the issue with sending.

What mail service provider are you using? Are you using any firewall/proxy/antivirus software on your computer?

Thank you,
Paul.

thanks Paul.  Tried that it didn’t work.  message now is “email recipient not accepted by the server”.  I’m using eMClient 6.0.20617.0 and I have McAfee Internet Security 2014.  Eamonn

Hi again, can you make a screenshot of the current error? Also when the error occurs, can you switch to the Log tab in the operations window and copy the content of the log and send it to me?
Also please update your client to this version and check if the issue persists, http://www.emclient.com/dist/v6.0.20648/setup.msi

Thank you,
Paul.

Paul

no change.  it hasn’t been working.  it sometimes receives email but doesn’t send.  Below is a copy of the log from one failed attempt to send/receive mail:

20:29:24 eamonnandbrid@iolfree.ie [SMTP]  Connecting: To eamonnandbrid@iolfree.ie20:29:24 eamonnandbrid@iolfree.ie [SMTP]  Connected: To eamonnandbrid@iolfree.ie
20:29:24 eamonnandbrid@iolfree.ie [SMTP]  Sending messages
20:29:24 eamonnandbrid@iolfree.ie [SMTP]  Sending messages: Recipient address ‘eamonnandbrid@iolfree.ie’ not accepted with reason: 
20:29:24     "5.7.1 : Client host rejected: Access denied
20:29:24 "
20:29:24 MailExceptions.ItemOperationException: Cannot send message (Email recipient not accepted by the server.)
20:29:24 eamonnandbrid@iolfree.ie [SMTP] Sending messages: Recipient address ‘Eamonn.McCarthy@hse.ie’ not accepted with reason:
20:29:24 "5.7.1 : Client host rejected: Access denied
20:29:24 "
20:29:24 MailExceptions.ItemOperationException: Cannot send message (Email recipient not accepted by the server.)
20:29:24 eamonnandbrid@iolfree.ie [SMTP] Disconnected: From eamonnandbrid@iolfree.ie
20:29:24 eamonnandbrid@iolfree.ie [SMTP] Disconnected: Done
20:29:24 eamonnandbrid@iolfree.ie [POP3] Connecting: To eamonnandbrid@iolfree.ie
20:29:24 eamonnandbrid@iolfree.ie [POP3] MailExceptions.SocketException: Connect failed with reason:
20:29:24 "Authentication failed because the remote party has closed the transport stream."
20:29:24 at MailClient.Pop3.Pop3ReceiveCommand.Connect(WorkerStatus status)
20:29:24 at MailClient.Pop3.Pop3ReceiveCommand.Execute(WorkerStatus status)
20:29:24 at MailClient.Commands.Command.Process(WorkerStatus status)

Hope this helps

Eamonn

Hi again, can you open your firewall/antivirus software and check if the firewall is enabled or any mail security and try to disable it.
Then try to send out the email and check if the issue persists, this seems like something is blocking your connection to the SMTP server.

Thank you,
Paul.