Emclient doesn't work with google apps directory contacts ?

I have Google Apps account, and we have many addresses that use GMail for domain.
On google contacts website I have contacts group, one of them is “Directory”.
But emclient doesn’t show contacts from this group. Is it a bug?

Hi Stanislav, we’re currently trying to find a solution for this issue. I’m in talks with the developers and another user already reported this, but we’ve done some remote testing and we’re currently trying to determine whether this is our issue or Google Apps issue, as network logging clearly shows that the access to the folder is forbidden, which is not caused by the application. eM Client is trying to fetch the contacts, but is denied access.
Can you send me an email to mcgregor@emclient.com with a reference link to this forum topic?

Thank you,
Paul.

Paul,
Do you have news about this?

Hi Stanislav, as I mentioned this issue is due to some limitations/restrictions of the Google API, eM client is using. We’re currently looking into new ways and other options how to avoid this kind of behavior and how to enable this for all users as while using the new Google Apps allows only administrators to access the folder.

Hope there will be a possible solution, I’ll try to keep you updated once there’s more information to this issue.

Thank you for understanding,
Paul.

Hi Paul, I have exactly the same problem and unfortunately makes eM unuseable for this Google Apps account as I can’t see any emails across our organisation. When I setup the same account in apple mail I have no issue accessing all emails in the directory. Same is true for calendar, doesn’t work in eM but works perfectly in Apple Calendar. Very frustrating !!!

Cheers, Robin.    

Hi Robin, we’re currently working on an upcoming release of eM Client which will include an improved handling of google apps accounts and should allow you to synchronize your Global Address Book with eM Client.

However the upcoming version is still in early stages and will be released later this year.

Thank you,
Paul