emClient automatically adds old mailadress to recipients

Hello, we had the mailadresse “a” for decades and it’s also the login name for the mail account.

now we have changed to mail address: “b”, but mailaccount and login stays the same, it’s an ALIAS for this mailbox.

When now replying with the “b” emClient account to a user who has sent an email to “a” (our old mailadress), the emclient adds the (old) “a” address automatically beside the original sender as a second receiver to the recipients which we don’t like.

can we deactivate this in some way?

br

Might be some old Mail Template or Signature for eg: New Mail, Replies and Forwarding setup.

Click “Menu / Settings / Mail / Templates and Signatures” and click “Mail Templates and Signatures” that you don’t have any old email address’s setup in there.

Also check what you have selected in the dropdown fields for both sections.

Note:- By default all the dropdowns are “Not Selected” and there is “No Mail Templates or Signatures” setup.

Are you maybe clicking on Reply All?