Emaisl going to junk even though I havemarked sender as not spam

I still ahev a problem with emails from at least one sender going to junk. I followed the instructions on this page to find them in junk via webmail (telstra/bigpond), click more then click mark as not spam, but it is still happening. Help???

Is your Problem solved?
I have a similar problem, I send myself an email and after receiving this mail it is in the sent items folder and in the junk email folder but not in the inbox folder.

rolf@dittus@arcor.de

@boydie46

I followed the instructions on this page to find them in junk via webmail (telstra/bigpond), click more then click mark as not spam, but it is still happening. Help???

As this is happening in your webmail mailbox, I would contact your mailbox technical support to help you if you haven’t already. Tell them as you said you have marked the email “Not spam” but its still happening. You may possibly need to put a eg: filter in your mailbox to allow that specific email sender.

I logged into my email using the web version instead of EMClient, I then opened the junk folder, found the emails wrongly being junked, clicked ‘more’ and there was an option to return them to the inbox and mark the sender as OK (or something similar, forget exact wording. I just received an email from the problem sender and it stayed in my inbox, so I assume the problem is fixed.